Transfer 在线产品文档
切换手册
ATOM 软件使用手册 Epic Eye 3D工业相机使用手册 Epic Pro 软件用户手册 迁移科技文档中心
下载中心 官网
🌐简体中文
English 日本語 한국어

Epic Eye 3D工业相机使用手册

    • 欢迎
    • 入门教程
      • 使用Epic Eye控制相机采集数据
      • 使用虚拟相机查看数据
    • 相机硬件手册
      • Epic Eye Pixel Mini
      • Epic Eye X
      • Epic Eye S-S
      • Epic Eye S-M
      • Epic Eye S-M Air
      • Epic Eye D-L
      • Epic Eye Laser L
    • Epic Eye
      • 更新说明
      • 界面简介
      • 入门教程
      • 操作指南
        • 如何获取与设置相机IP
        • 如何采集与查看数据
        • 如何调节参数
        • 如何查看和下载日志
        • 如何查看相机信息
        • 如何检查相机内参
        • 如何重启软件或相机
        • 如何升级相机固件
      • 参数详解
        • Pixel Mini/X/S-S/S-M/S-M Air/D-L
        • Laser L
    • Epic Eye API
      • API使用说明
        • 接口说明
      • SDK使用说明
        • C++ (Linux)
        • C++ (Windows)
        • C# (Linux)
        • C# (Windows)
        • Python (Windows/Linux)
    • 扩展与支持
      • 术语和概念
      • 故障排查
        • 相机网络状态灯异常
        • 相机网络状态灯正常,但无法启动Epic Eye软件
        • 传输速度过慢、传输时间过长
      • 3D结构光相机成像原理
      • 网络设置
        • 如何获取与设置相机IP
        • 如何设置工控机IP
        • 相机IP管理工具
      • 添加迁移科技软件仓库
Epic Eye 3D工业相机使用手册 3.4.3
  • ATOM 软件使用手册
    • 1.3.0.1
    • 1.2.4
    • 1.2.3
    • 1.2.2
    • 1.2.1
    • 1.2.0
    • 1.1.7
  • Epic Eye 3D工业相机使用手册
    • 3.4.5
    • 3.4.4
    • 3.4.3
    • 3.4.2
  • Epic Pro 软件用户手册
    • 1.3.0.1
    • 1.2.4
    • 1.2.3
    • 1.2.2
    • 1.2.1
    • 1.2.0
    • 1.1.0
  • 迁移科技文档中心
  • Epic Eye 3D工业相机使用手册
  • 扩展与支持
  • 故障排查
  • 相机网络状态灯异常
3.4.5 3.4.4 3.4.3 3.4.2

相机网络状态灯异常

问题现象

  • D-L/S-M Air/X 系列相机网络状态灯未亮,或者为除绿色外的其他颜色。

  • Laser L 相机Logo灯为绿色、黄灯或紫灯。

相机状态灯说明请在相机硬件手册中查阅。

可能原因

  • 相机机网络连接线未连接在路由器的LAN口。

  • 网线损坏。

解决方法

  1. 检查相机网线是否插在了路由器的LAN口。

  2. 检查网线。

故障排查 相机网络状态灯正常,但无法启动Epic Eye软件

COPYRIGHT © 2025 Transfer Technology Co., Ltd..